summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-04-14 23:10:18 +0200
committersL1pKn072019-04-14 23:10:18 +0200
commitf07d0fc5dbbe2df483719bfada65e0a840d54961 (patch)
tree8078fa5a6948147c7e10e4450bf9bff13fdb64e1 /PKGBUILD
parent8cf706d5cd06ac762dd58993a76e01715235e83d (diff)
downloadaur-f07d0fc5dbbe2df483719bfada65e0a840d54961.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0796e969774e..3c3bb4d0b071 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,8 +35,9 @@ prepare() {
}
build() {
- export CC='gcc -m32'
- export CXX='g++ -m32'
+ export CFLAGS+=" -m32"
+ export CXXFLAGS+=" -m32"
+ export LDFLAGS+=" -m32"
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
cd build