summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander 'z33ky' Hirsch2016-04-07 03:35:11 +0200
committerAlexander 'z33ky' Hirsch2016-04-07 03:35:11 +0200
commitcf18168b982d100d93a2a7b5568c6ac99567be7e (patch)
tree9bc18d06e8d37a291ca90476e39d53ee4c4b1ea8 /PKGBUILD
parent61e414d0d618b9e479a4523c321ef1e1c805c94c (diff)
downloadaur-cf18168b982d100d93a2a7b5568c6ac99567be7e.tar.gz
Update pkgver()
And a small change to disable HTML doc generation.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22c94ea74f5c..4b1f3cc435e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=libabigail
pkgname="${_pkgname}-git"
-pkgver=1.0.rc0.r23.g6a7566d
+pkgver=1.0.rc3.r17.gd06c4cd
pkgrel=1
pkgdesc='ABI Generic Analysis and Instrumentation Library'
arch=('i686' 'x86_64')
@@ -14,13 +14,13 @@ sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed 's/-/.r/;s/-/./g'
+ git describe --long --tags | sed "s/^${_pkgname}-//;s/-/.r/;s/-/./g"
}
build() {
cd "${srcdir}/${_pkgname}"
autoreconf -i
- ./configure --prefix=/usr --disable-static
+ ./configure --prefix=/usr --disable-static --disable-apidoc --disable-manual
make
}