summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2022-05-14 21:51:13 +1000
committerRod Kay2022-05-14 21:51:13 +1000
commit1e1ebec3877cd316de9ee87aec255d3c919fd463 (patch)
treea9e6ec78269fccd3e89ae8b6fafb2cf3714bb2e8 /PKGBUILD
parentb0d5ad8c43104a547952028439de6d68208c349e (diff)
downloadaur-1e1ebec3877cd316de9ee87aec255d3c919fd463.tar.gz
Minor cosmetics.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f52dc9ee6bea..cff44baeec1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,8 +27,7 @@ build()
ADA_FLAGS="${ADA_FLAGS//-Werror=format-security}"
python manage.py generate
- python manage.py \
- build \
+ python manage.py build \
--library-types=static,static-pic,relocatable \
--build-mode=prod \
--gargs="-R -cargs $ADA_FLAGS -largs $LDFLAGS -gargs"
@@ -52,7 +51,7 @@ package()
# Install the developers manual
pushd dev_manual/_build/html
for file in $(find . -type f); do
- install -m 644 -D "$file" "$pkgdir/usr/share/doc/$pkgname/$file"
+ install -m 644 -D "$file" "$pkgdir/usr/share/doc/$pkgname/$file"
done
popd
@@ -75,5 +74,4 @@ package()
# Fix ocaml bindings location
mkdir -p "$pkgdir/usr/lib/ocaml/"
mv "$pkgdir/usr/ocaml" "$pkgdir/usr/lib/ocaml/libadalang"
-}
-# vim: set et ts=2:
+} \ No newline at end of file