summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiretza2021-07-18 12:03:54 +0200
committerXiretza2021-07-18 12:03:54 +0200
commit7fa5b20a4018679df2cc4eca890962de6c940175 (patch)
tree2466d55b82dbdd472f9ac63f9a47294df80f09da /PKGBUILD
parent8737f9ad993cbb9e212d291f3fc90f0c03005f6a (diff)
downloadaur-7fa5b20a4018679df2cc4eca890962de6c940175.tar.gz
Fix python building
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3eadc5b896b..f5d5f3c9824d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,9 @@ build()
--gargs="-R -cargs $ADA_FLAGS -largs $LDFLAGS -gargs"
make -C dev_manual html
+
+ cd build/python
+ python setup.py build
}
package()
@@ -69,7 +72,7 @@ package()
# Install the Python binding
cd build/python
- python setup.py install --root="$pkgdir"
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
rm -fr "$pkgdir/usr/python"