summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2017-06-05 16:56:37 +1000
committerRod Kay2017-06-05 16:56:37 +1000
commitaa4bab48aa720a627d3f5a61447a927bbd81c503 (patch)
tree9e916e5ea27492590ac42452c806738c5dd85bc8 /PKGBUILD
parentfe7b0d76f0dd4451fe1845d1c2d04df8bc28a21d (diff)
downloadaur-aa4bab48aa720a627d3f5a61447a927bbd81c503.tar.gz
Fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7aae3d450d8e..0f39bb523fb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,6 +51,10 @@ build()
{
cd $srcdir/$pkgname
+ # Ensure that QUEX_PATH is set.
+ #
+ source /etc/profile.d/quex.sh
+
export PATH=$srcdir/$pkgname/temp_bin:$PATH
python ada/manage.py generate
@@ -66,6 +70,10 @@ package()
{
cd $srcdir/$pkgname
+ # Ensure that QUEX_PATH is set.
+ #
+ source /etc/profile.d/quex.sh
+
python ada/manage.py install $pkgdir/usr
mkdir -p $pkgdir/usr/lib/python2.7/site-packages