summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiretza2021-07-18 12:04:05 +0200
committerXiretza2021-07-18 12:04:05 +0200
commitd73a5eff43814232d81bc9c11cb80963cc773fbe (patch)
treebf4a488db640414b6c06b7e3487aa0c3a27864e8 /PKGBUILD
parent7fa5b20a4018679df2cc4eca890962de6c940175 (diff)
downloadaur-d73a5eff43814232d81bc9c11cb80963cc773fbe.tar.gz
Fix quoting issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5d5f3c9824d..b27a194ea5ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,13 +52,11 @@ package()
"$pkgdir/usr"
# Install the developers manual
- cd dev_manual/_build/html
-
+ pushd dev_manual/_build/html
for file in $(find . -type f); do
- install -m 644 -D ${file} "$pkgdir/usr/share/doc/$pkgname"/${file#source/}
+ install -m 644 -D "$file" "$pkgdir/usr/share/doc/$pkgname/$file"
done
-
- cd "$srcdir/$pkgname-$_upstream_ver-src"
+ popd
# Install the license.
install -D -m644 \