summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072017-06-30 17:50:38 +0200
committersL1pKn072017-06-30 17:50:38 +0200
commit596978eed064049e8512aa4f523b71fc70a9d01e (patch)
tree2871025e30bc3f1b34e0775b083ddd3a1fc12a81 /PKGBUILD
parenta032f960f459ed41116112a664f113f44f9663cd (diff)
downloadaur-596978eed064049e8512aa4f523b71fc70a9d01e.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13b6d79003cb..d0cd784ed8b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jesse Jaara <gmail.com: jesse.jaara>
pkgname=libass-git
-pkgver=0.12.0.308.g6a61a7a
+pkgver=0.13.7.0.g9fb3840
pkgrel=1
pkgdesc="A portable library for SSA/ASS subtitles rendering. (GIT version)"
arch=('i686' 'x86_64')
@@ -14,14 +14,16 @@ depends=('fontconfig'
makedepends=('git'
'yasm'
)
-provides=('libass' 'libass.so')
+provides=('libass'
+ 'libass.so'
+ )
conflicts=('libass')
source=('git+https://github.com/libass/libass.git')
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd libass
- echo "$(git describe --always | tr - .)"
+ echo "$(git describe --long --tags | tr - .)"
}
prepare() {
@@ -33,6 +35,7 @@ build() {
cd libass
./configure \
--prefix=/usr
+
make
}