summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenjamin Robin2015-06-11 20:44:16 +0200
committerBenjamin Robin2015-06-11 20:44:16 +0200
commita472cfe86538482f9dce75b1d8cd23af7ca4915d (patch)
tree02383d455c7e61fb6979121a5b06f7af7eca9788 /PKGBUILD
downloadaur-a472cfe86538482f9dce75b1d8cd23af7ca4915d.tar.gz
Copied from AUR 3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a14c672b2368
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Maintainer: John Lindgren <john.lindgren@aol.com>
+
+pkgname=libaudclient
+pkgver=3.4.90 # 3.5-rc2
+pkgrel=1
+pkgdesc='Legacy D-Bus client library for Audacious'
+url='http://audacious-media-player.org/'
+license=('custom:BSD')
+arch=('i686' 'x86_64')
+depends=('glib2' 'dbus-glib')
+source=("http://distfiles.audacious-media-player.org/${pkgname}-3.5-rc2.tar.bz2")
+sha1sums=('150ae0469f017da9322d456295aa9257d9be84af')
+
+build() {
+ cd "${srcdir}/${pkgname}-3.5-rc2"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-3.5-rc2"
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+} \ No newline at end of file