summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaolo Stivanin2018-05-10 13:42:00 +0200
committerPaolo Stivanin2018-05-10 13:42:00 +0200
commit0645c35e1ac28065921fb655962878dc759f12d7 (patch)
tree18ab449928f58e02bf19d8a318e17aa6f93f4d69 /PKGBUILD
parentd92da484bf4c8ffbdcda91225b2f1b7136c3d51b (diff)
downloadaur-0645c35e1ac28065921fb655962878dc759f12d7.tar.gz
v1.0.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be4757bc7706..2a134009b9ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Paolo Stivanin <info [at] paolostivanin [DOT] com>
pkgname=libbaseencode
-pkgver=1.0.4
+pkgver=1.0.5
pkgrel=1
pkgdesc='Library written in C for encoding and decoding data using base32 or base64 (RFC-4648)'
arch=('i686' 'x86_64')
@@ -10,9 +10,13 @@ url="https://github.com/paolostivanin/libbaseencode"
options=('!strip')
license=('GPL3')
-source=("https://github.com/paolostivanin/$pkgname/archive/v$pkgver.tar.gz")
+source=("$url/archive/v$pkgver.tar.gz"
+ "$url/releases/download/v$pkgver/v$pkgver.tar.gz.asc")
-sha256sums=("1ed0a3dd29a0ed70c7113f1b1b7d17f72c65454946a9fb915edf5050f8e0c65d")
+validpgpkeys=('060C6B7D3869F148C4C4ACD43C9BE9B64EC1EA64')
+
+sha256sums=("75c887f6790fc6fc83316938421557820bdcec47e4c235c78d9462034eb4943a"
+ "SKIP")
build() {
cd "${srcdir}/${pkgname}-${pkgver}"