summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaolo Stivanin2017-05-25 09:49:57 +0200
committerPaolo Stivanin2017-05-25 09:49:57 +0200
commit979156d425be2343170e6443ae35cf2f7115b3d3 (patch)
tree844be3b1385d85dab81bf60069b454f0d235f665 /PKGBUILD
parent294c9d782785d483376059afa42abc05a01ed439 (diff)
downloadaur-979156d425be2343170e6443ae35cf2f7115b3d3.tar.gz
do not compile tests by default
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 106ef971645c..305dd15592c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Paolo Stivanin <info A,T paolostivanin D,O,T com>
+# Maintainer: Paolo Stivanin <info [at] paolostivanin [DOT] com>
pkgname=libbaseencode
pkgver=1.0.1
-pkgrel=2
+pkgrel=3
pkgdesc='Library written in C for encoding and decoding data using base32 or base64 (RFC-4648)'
arch=('i686' 'x86_64')
makedepends=('cmake')
@@ -18,7 +18,7 @@ build() {
cd "${srcdir}/${pkgname}-${pkgver}"
mkdir build && cd $_
cmake ../ -DCMAKE_INSTALL_PREFIX=/usr
- make
+ make baseencode
}
package() {