summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMantas Mikulėnas2016-10-21 20:43:23 +0300
committerMantas Mikulėnas2016-10-21 20:43:23 +0300
commit232c49fd9ffc5f9342e217ce3e4959014454704d (patch)
tree586779387886cac0dc07dcc737358988e797979f /PKGBUILD
parent6212306d1d967aa6da8e72163860e2c6c6904818 (diff)
downloadaur-232c49fd9ffc5f9342e217ce3e4959014454704d.tar.gz
stop prefixing pkgver
screw it, will just add an epoch if needed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18809c46e347..7c8f5a265f63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,21 @@
pkgname=libbde
-_pkgver=20160731
-pkgver=v$_pkgver
+pkgver=20160731
pkgrel=1
pkgdesc="Library and tools to access the BitLocker Drive Encryption (BDE) encrypted volumes"
url="https://github.com/libyal/libbde"
license=(GPL3)
depends=(openssl)
-source=("https://github.com/libyal/libbde/releases/download/$_pkgver/libbde-alpha-$_pkgver.tar.gz")
+source=("https://github.com/libyal/libbde/releases/download/$pkgver/libbde-alpha-$pkgver.tar.gz")
sha256sums=('SKIP')
arch=(i686 x86_64)
build() {
- cd $pkgname-$_pkgver
+ cd $pkgname-$pkgver
./configure --prefix=/usr --enable-verbose-output --enable-debug-output
make
}
package() {
- cd $pkgname-$_pkgver
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}