summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-03-08 08:49:14 -0800
committerAndy Weidenbaum2017-03-08 08:49:14 -0800
commitf60ef6e11f6022cff7ce548798e78aea9a8986b3 (patch)
treeb928a6402478085dab2fb922089aac0c6ca731fa /PKGBUILD
parent4ea9064cfc3274720ec20d4122d0cc70f5c0a9df (diff)
downloadaur-f60ef6e11f6022cff7ce548798e78aea9a8986b3.tar.gz
update pkgver to 3.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ce58e1e865b..0381f439f853 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=libbitcoin-consensus
-pkgver=2.0.0
-pkgrel=3
+pkgver=3.0.0
+pkgrel=1
pkgdesc="Bitcoin Consensus Library"
arch=('i686' 'x86_64')
depends=('boost'
@@ -19,7 +19,7 @@ groups=('libbitcoin')
url="https://github.com/libbitcoin/libbitcoin-consensus"
license=('AGPL3')
source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/libbitcoin/$pkgname/tar.gz/v$pkgver)
-sha256sums=('5044ce4cc6245b1018c37c58fd0a69c303b1ee5c8a06ac0a03bab991a0929e24')
+sha256sums=('acbfe52253367d1f99c825b9d32fb1a24419e50bd02b1b7c588c12616ef5a434')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -35,7 +35,7 @@ build() {
--localstatedir=/var/lib/libbitcoin-consensus \
--with-gnu-ld \
--without-tests
- make
+ make -j$(($(nproc)/2))
}
package() {