summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commit2abc5c655e0194e536d6dbb60c55f2e31062940b (patch)
tree02fb9a5b678e2fc615973323aa013732f7d6779b /PKGBUILD
parentc76cf1854f134e06bc251745641e75c7928d4eb7 (diff)
downloadaur-2abc5c655e0194e536d6dbb60c55f2e31062940b.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23511c295daa..5b55ea4469cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ _nproc=$(($(nproc)/2))
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
prepare() {