summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commit5da710072a932be3685baaad62a91986d86a0897 (patch)
tree9ba7ed278f5461c72def874a75efe305c04cbf8d /PKGBUILD
parentdc6e20bd81dea622365d70b745201aaac473a89a (diff)
downloadaur-5da710072a932be3685baaad62a91986d86a0897.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35fcf71388a4..75e2c058b3e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ _nproc=$(($(nproc)/2))
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
prepare() {