summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin Brodsky2015-10-06 23:09:41 +0200
committerKevin Brodsky2015-10-06 23:09:41 +0200
commit809aa503d4955a11a459d28be737d9602726cb52 (patch)
tree59203741592c499fc954d2de2a8c6b6d1a2540ce /PKGBUILD
parentaa5545eeb1f8f0d117f922bb9d14f7195adbfea3 (diff)
downloadaur-809aa503d4955a11a459d28be737d9602726cb52.tar.gz
Forgot a comment regarding precompiled headers
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1015bc4ac592..82a6094811df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,8 @@ build() {
cd "$srcdir/bobcat-${pkgver}/bobcat"
CXXFLAGS="$CXXFLAGS --std=c++11 -pthread"
LDFLAGS="$LDFLAGS -pthread"
+ # Add the -P option not to use precompiled headers, which can be useful since
+ # they require a lot of free space, compared to a normal compilation:
./build libraries all
./build man
}