summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandre Bouvier2021-11-26 14:23:59 +0100
committerAlexandre Bouvier2021-11-26 14:23:59 +0100
commit7aebfcccf888974e0ff01e18b6d327b44c82afdf (patch)
tree0e3f8b1bd5960e19d819454612f636aa93856ace /PKGBUILD
parentda3de3664bd8c9ba65aef4624de75ae67971e21a (diff)
downloadaur-7aebfcccf888974e0ff01e18b6d327b44c82afdf.tar.gz
prettify
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b72b1b2a23e4..f34c01a689ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,9 +20,8 @@ pkgver() {
}
prepare() {
- cd $_pkgname
# only build shared library
- sed -i '/(chdr-static/d;/tests/d' CMakeLists.txt
+ sed -i '/(chdr-static/d;/tests/d' $_pkgname/CMakeLists.txt
}
build() {