summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralex2019-01-22 16:15:27 +0000
committeralex2019-01-22 16:15:27 +0000
commitc73b7696e81c10c4a1d04f5b671ca5d540000579 (patch)
tree91eaf08a6e84c524447852498bf4e9e31b1a8a40 /PKGBUILD
parente1137e00a9c00ac7fa53fa2a1db554332b3d214b (diff)
downloadaur-c73b7696e81c10c4a1d04f5b671ca5d540000579.tar.gz
fixed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b0bf98f5019..e41faa744355 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ provides=("$_pkgname")
conflicts=("$_pkgname")
depends=('libyaml')
makedepends=('git')
-source=("$_pkgname:git+https://gitlab.com/alextee/$_pkgname.git")
+source=("$_pkgname::git+https://gitlab.com/alextee/$_pkgname.git")
md5sums=('SKIP')
pkgver () {
@@ -26,10 +26,11 @@ prepare() {
build() {
cd "$srcdir/$_pkgname"
- make --prefix=/usr
+ make
}
package() {
cd "$srcdir/$_pkgname"
- make DESTDIR="$pkgdir" install
+ mkdir -p $pkgdir/usr/lib/pkgconfig $pkgdir/usr/include
+ make DESTDIR="$pkgdir" PREFIX=/usr install
}