summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraziano.giuliani2018-08-14 10:15:54 +0200
committergraziano.giuliani2018-08-14 10:15:54 +0200
commit1d1336694528219895e701eed256a378ec1f9f61 (patch)
treea3d09de3eec8916ed4d3f568841bc5f5918a48b5 /PKGBUILD
parentf320e106b686684c750df22037ad9897d6ad7549 (diff)
downloadaur-1d1336694528219895e701eed256a378ec1f9f61.tar.gz
new upstream
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 825ed58b4150..8b6058fdda4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
#Contributor: Nathan O <ndowens.aur at gmail dot com>
pkgname=libdap
-pkgver=3.18.1
-pkgrel=2
+pkgver=3.19.1
+pkgrel=1
pkgdesc="A library which contains an implementation of DAP 2.0 and 3.1"
arch=('i686' 'x86_64')
url="https://www.opendap.org/index.php/software/libdap"
license=('LGPL2.1')
-depends=('curl' 'libxml2' 'util-linux')
+depends=('curl' 'libxml2' 'util-linux' 'libtirpc')
source=(http://www.opendap.org/pub/source/${pkgname}-${pkgver}.tar.gz)
-md5sums=('9bdca37f89dca3e1df2239ceb32f74a8')
+md5sums=('ff0ac49bceae75fa27f38fffc5a22660')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
- ./configure --prefix=/usr
+ ./configure --prefix=/usr CPPFLAGS="$CPPFLAGS -I/usr/include/tirpc" \
+ LIBS='-ltirpc'
make
make check
}