summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormidgard2019-03-01 15:58:36 +0100
committermidgard2019-03-01 16:01:29 +0100
commit2648946379a496a9fdc5d6b00d77854db2dc59c1 (patch)
tree1956dc79c89b98f2ce4d4f3aa2eb8e63212ea0dd /PKGBUILD
parentbc2e81587e38b5cbf610a4f49fa2e6f0fc318486 (diff)
downloadaur-2648946379a496a9fdc5d6b00d77854db2dc59c1.tar.gz
Fix tests
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8ec06a296e..670b0457f95c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,11 +40,13 @@ build() {
make
}
-#check() {
-# msg "Running unit tests"
-# cd "${srcdir}/${_name}-${pkgver}-build"
-# make test
-#}
+check() {
+ cd "${srcdir}/${_name}-${pkgver}-build"
+ msg "Compiling unit tests"
+ make tests
+ msg "Running unit tests"
+ make test
+}
package() {
cd "${srcdir}/${_name}-${pkgver}-build"