summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormidgard2019-03-01 15:25:25 +0100
committermidgard2019-03-01 16:01:06 +0100
commitbc2e81587e38b5cbf610a4f49fa2e6f0fc318486 (patch)
tree820ef4d555f142027a010f507bb38a96343e30e1 /PKGBUILD
parent6574e6903078d02030635d9b0cbcbd72116ec61f (diff)
downloadaur-bc2e81587e38b5cbf610a4f49fa2e6f0fc318486.tar.gz
Add more optdepends
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a93c9469c201..9f8ec06a296e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,9 +10,11 @@ url="https://dartsim.github.io"
license=('BSD')
depends=('assimp' 'boost' 'eigen>=3' 'fcl' 'flann' 'glut' 'libccd' 'libgl'
'urdfdom' 'octomap')
-optdepends=('bullet: Bullet support'
- 'coin-or-ipopt: Ipopt support'
- 'nlopt: NLopt support')
+optdepends=('bullet: Bullet collision detection support'
+ 'ode: ODE collision detection support'
+ 'coin-or-ipopt: Ipopt optimizer support'
+ 'nlopt: NLopt optimizer support'
+ 'openscenegraph: required for dart-gui-osg')
makedepends=('cmake' 'doxygen')
_name=dart
source=(https://github.com/dartsim/${_name}/archive/v${pkgver}.tar.gz)