summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Kalb2018-02-27 05:22:46 +0100
committerMarkus Kalb2018-02-27 05:22:46 +0100
commit177ecad5ee86b753b1a84f738ee8582e0fd0e3be (patch)
treef5d9ff3e88d5b8a3a563475d72dc5560df877050 /PKGBUILD
parented6d53e399a169a61a58b90366c71d815408a390 (diff)
downloadaur-177ecad5ee86b753b1a84f738ee8582e0fd0e3be.tar.gz
version 1.5.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b82bcea74ca..144287bf676d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Markus Kalb <mk@filmkreis.tu-darmstadt.de>
# Contributor: Stefan Karner <stefan.karner@student.tuwien.ac.at>
pkgname=libdcp
-pkgver=1.4.4
-pkgrel=2
+pkgver=1.5.1
+pkgrel=1
pkgdesc="A small C++ library which can create and read Digital Cinema Packages using JPEG2000 and WAV files"
arch=('i686' 'x86_64')
url="http://carlh.net/libdcp"
license=('GPL')
-depends=('openssl' 'libxml++2.6' 'xmlsec' 'imagemagick' 'openjpeg2' 'libcxml>=0.15.4' 'libsigc++>=2.0' 'boost-libs>=1.61.0' 'libasdcp-cth>=0.1.3')
-makedepends=('python2' 'boost>=1.60.0' 'python2' 'gcc' 'pkg-config')
+depends=('openssl' 'libxml++2.6' 'xmlsec' 'imagemagick' 'openjpeg2' 'libcxml>=0.15.5' 'libsigc++>=2.0' 'boost-libs>=1.66.0' 'libasdcp-cth>=0.1.3')
+makedepends=('python2' 'boost>=1.66.0' 'python2' 'gcc' 'pkg-config')
source=("http://carlh.net/downloads/${pkgname}/${pkgname}-${pkgver}.tar.bz2" )
-sha512sums=('589634eb56bc23437752a9b32e849332cd8e0f04991c63f583ce06ab7343f02226bc1e2faead13edba2dab9bca86c89adaf83df7779c427f167e461c2d6dabbd')
+sha512sums=('7bb5413157e4ef28694b07019baa24e1a300384fd55a0c47d64decd90acc759d2aca67b8a79f01cbcad8269398c388f92d3bc1184fe373b15e17bf7bd916c6ba')
build() {
CXXFLAGS="$CXXFLAGS -std=c++11"