summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Biggers2019-07-02 20:34:56 -0700
committerEric Biggers2019-07-02 20:34:56 -0700
commit8ac52e5e749f8b91329ae8945f07ee93126f5dad (patch)
tree3f66d87f7070355b5f3962a07ce43f17a094acc4 /PKGBUILD
parent6ddc9f5f27250f4d0bea54ddf825a01ae20afe58 (diff)
downloadaur-8ac52e5e749f8b91329ae8945f07ee93126f5dad.tar.gz
Explicitly set the installation prefix
The default was changed to /usr/local, so this is needed now.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4c4f62ed97c..38ad406c886d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Eric Biggers <ebiggers3@gmail.com>
pkgname=libdeflate-git
-pkgver=1.1.r0.g6a05e63
+pkgver=1.2.r6.gdebaaba
pkgrel=1
pkgdesc="Heavily optimized library for DEFLATE/zlib/gzip compression and decompression"
arch=('i686' 'x86_64')
@@ -35,7 +35,7 @@ check() {
package() {
cd libdeflate
- make install DESTDIR="$pkgdir"
+ make install PREFIX=/usr DESTDIR="$pkgdir"
install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname" README* NEWS
install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}