summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlarchunix2017-10-10 19:39:21 +0200
committerlarchunix2017-10-10 19:39:21 +0200
commit22f29a929ee6640a98c58bd00bab83f20bd9c80d (patch)
tree6ff86f8ce63fbf156848bd112579ebcc51c233b2 /PKGBUILD
parent675da5d1989b1ef43007a6a2775410944afc96d8 (diff)
downloadaur-22f29a929ee6640a98c58bd00bab83f20bd9c80d.tar.gz
Update to upstream release 0.11.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf61bf80ef85..8895b3faf3ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
pkgname=libdnf
-pkgver=0.10.1
+pkgver=0.11.0
pkgrel=1
pkgdesc="Library providing simplified C and Python API to libsolv"
arch=('i686' 'x86_64')
url="https://github.com/rpm-software-management/$pkgname"
license=('LGPL2.1')
-depends=('glib2' 'librepo' 'libsolv' 'zlib')
+depends=('glib2' 'librepo' 'libsolv' 'rpm-org' 'zlib')
makedepends=('cmake' 'gobject-introspection' 'gtk-doc' 'python'
- 'python-sphinx' 'rpm-org')
+ 'python-sphinx')
checkdepends=('check' 'python-nose')
optdepends=('python: for python bindings')
provides=( 'hawkey')
conflicts=('hawkey')
replaces=( 'hawkey')
source=("$url/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-md5sums=('d274c09f458541c2d5b7b5f174cee798')
+md5sums=('f920b88b33144f2317a380d088fd08f3')
prepare() {
cd "$pkgname-$pkgver"
@@ -57,7 +57,7 @@ package() {
rmdir "$pkgdir/"usr/lib64
fi
- install -D -m644 ../README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
+ install -Dp -m644 ../README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
}
# vim: set ft=sh ts=4 sw=4 noet: