summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302019-04-28 17:32:57 +0200
committerM0Rf302019-04-28 17:32:57 +0200
commitdbfb167be76f71a42dd0231e4158e792ee39e14c (patch)
tree07dd4f70079ecc4f1fffa35c9ca4d5213f8f65e2 /PKGBUILD
parentf7f22d73a907fd0a90a91bd2dd524d2123809612 (diff)
downloadaur-dbfb167be76f71a42dd0231e4158e792ee39e14c.tar.gz
libindy: 1.8.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8fe978272fbd..f341e63386e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
# Maintainer: robertfoster
pkgname=libindy
-pkgver=1.4.0
+pkgver=1.8.2
pkgrel=1
pkgdesc="Shared crypto library for Hyperledger Indy components"
arch=(i686 x86_64)
-url="https://github.com/hyperledger/indy-crypto"
+url="https://github.com/hyperledger/indy-sdk"
license=('APACHE')
-depends=('libindy-crypto' 'libsodium' 'openssl' 'sqlite3')
+depends=('libsodium' 'openssl' 'sqlite3')
makedepends=('cmake' 'pkg-config' 'rust')
source=("https://github.com/hyperledger/indy-sdk/archive/v$pkgver.tar.gz")
build() {
cd $srcdir/indy-sdk-$pkgver
cd libindy
- sed -i 's/0.0.14/0.0.16/g' Cargo.toml
cargo build --release
}
@@ -27,3 +26,4 @@ package() {
}
md5sums=('83e64f0d31423cb7210f276857c68edb')
+md5sums=('12259d9f1850a9be61093265cf53396d')