summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDamian Höster2025-02-16 15:26:25 +0100
committerDamian Höster2025-02-16 15:26:25 +0100
commit3a82e9be8112349e16a5d53105de6d3e2457d376 (patch)
treef9b526ba1fb8ce278681336b7b8a329dd2764685 /PKGBUILD
parent9667057265071703c664315e5f0e910d44e2bd12 (diff)
downloadaur-3a82e9be8112349e16a5d53105de6d3e2457d376.tar.gz
formatting update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a7c4937dda4..67a4538560b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,8 +59,8 @@ sha256sums=(
prepare() {
git -C $_pkgname submodule init third_party/{skcms,sjpeg}
- git -C $_pkgname config submodule.third_party/skcms.url "${srcdir}/skcms"
- git -C $_pkgname config submodule.third_party/sjpeg.url "${srcdir}/sjpeg"
+ git -C $_pkgname config submodule.third_party/skcms.url skcms
+ git -C $_pkgname config submodule.third_party/sjpeg.url sjpeg
git -C $_pkgname -c protocol.file.allow=always submodule update
}