summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormvidaldp2021-12-02 13:11:23 +0100
committermvidaldp2021-12-02 13:11:23 +0100
commitbfd25a8bd696dab385ca4aaa727387c2758dfdbf (patch)
treea918ac86104b6b8834eb7cdcb4a7df9f77705613 /PKGBUILD
parent01682aea9397b1a082d61dd9321d622ee74a75d6 (diff)
downloadaur-bfd25a8bd696dab385ca4aaa727387c2758dfdbf.tar.gz
Fix git cloning (ssh->https)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56da090baf08..cd51cf90ee22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
pkgname=liblsl
pkgver=1.15.2
_pkgver=v1.15.2
-pkgrel=1
+pkgrel=2
pkgdesc='C++ lsl library for multi-modal time-synched data transmission over the local network (stable release)'
arch=('any')
url='https://github.com/sccn/liblsl/'
license=('MIT')
depends=('gcc-libs')
makedepends=('git' 'cmake' 'patchelf')
-provides=($pkgname)
+provides=("${pkgname}")
conflicts=("${pkgname}-git")
-source=("${pkgname}-${pkgver}::git+ssh://git@github.com/sccn/liblsl.git#tag=${_pkgver}")
+source=("${pkgname}-${pkgver}::git+https://github.com/sccn/liblsl.git#tag=${_pkgver}")
md5sums=('SKIP')
build() {
@@ -27,7 +27,7 @@ build() {
}
package() {
- make -C "${pkgname}-${pkgver}/build" DESTDIR="$pkgdir" install
+ make -C "${pkgname}-${pkgver}/build" DESTDIR="${pkgdir}" install
mkdir -p "${pkgdir}/opt/LSL/bin"
mkdir -p "${pkgdir}/opt/LSL/include/lsl"