summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Cardace2015-09-30 12:18:54 +0200
committerAntonio Cardace2015-09-30 12:18:54 +0200
commita6c7b3f5bc48427c7756cd3880c80bd1dcc09a29 (patch)
tree322719316227cb3e552367b1e7f88e41cc80cc32 /PKGBUILD
downloadaur-a6c7b3f5bc48427c7756cd3880c80bd1dcc09a29.tar.gz
initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c078b91e8ae8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Antonio Cardace <anto.cardace@gmail.com>
+pkgname=liblwipv6
+pkgver=1.5a
+pkgrel=2
+pkgdesc="User level (lightweight) TCP/IP stack with IPv6 support."
+arch=('x86_64')
+url="https://sourceforge.net/projects/view-os"
+license=('GPL2')
+depends=('glibc>=2.17'
+ 'libpcap>=0.8')
+provides=("$pkgname=$pkgver")
+conflicts=("$pkgname")
+replaces=("$pkgname")
+install="${pkgname}.install"
+source=("http://ftp.us.debian.org/debian/pool/main/l/lwipv6/liblwipv6-2_1.5a-2_amd64.deb"
+ "${pkgname}.install")
+md5sums=("256c6a739c765988eafdd347f174635d"
+ "b4165e6142a92d65c8e14479486decc4")
+
+prepare() {
+ cd "$srcdir"
+ tar -xf data.tar.gz
+}
+
+package() {
+ cp -r "${srcdir}/usr" "$pkgdir"
+}