summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Cardace2015-10-02 15:09:17 +0200
committerAntonio Cardace2015-10-02 15:09:17 +0200
commit634e92f910b312e437ce42d0f73b8208fb7f5c7e (patch)
tree5f5b55b3f763a2a9b328e42fea19cc5790a78625 /PKGBUILD
downloadaur-liblwipv6-dev.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..acb1fec75c11
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Antonio Cardace <anto.cardace@gmail.com>
+pkgname=liblwipv6-dev
+pkgver=1.5a
+pkgrel=2
+pkgdesc="User level (lightweight) TCP/IP stack with IPv6 support (dev files)"
+arch=('i686' 'x86_64')
+url="https://sourceforge.net/projects/view-os"
+license=('GPL2')
+depends=('liblwipv6')
+makedepends=('autoconf' 'automake' 'make' 'libtool')
+provides=("$pkgname=$pkgver")
+conflicts=("$pkgname")
+replaces=("$pkgname")
+source=("http://ftp.us.debian.org/debian/pool/main/l/lwipv6/liblwipv6-dev_1.5a-2_amd64.deb")
+md5sums=("014a0b5ebb86aa9f676eb776fa7772ef")
+
+package() {
+ cd $srcdir
+ mkdir -p ${pkgdir}/usr
+ tar -xf data.tar.gz
+ cp -r usr/share ${pkgdir}/usr/
+ cp -r usr/include ${pkgdir}/usr/
+}