summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIgor Dyatlov2022-06-21 13:29:15 +0300
committerIgor Dyatlov2022-06-21 13:29:15 +0300
commit8c4d46541db16515d667f6b0bfc3128e0838332b (patch)
treea54b79f6ac2a9e5259613dac1798c3e0ac6d4a3c /PKGBUILD
parent6dcb2a6fb0b163d647de682d60f3af4be113af93 (diff)
downloadaur-8c4d46541db16515d667f6b0bfc3128e0838332b.tar.gz
Updates
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5e1688cd074..16524a68770a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Your Name <youremail@domain.com>
+
pkgname=libmarble-git
_pkgname=marble
pkgver=1.3.0.r4.g6dcc6fe
-pkgrel=1
-pkgdesc=""
+pkgrel=2
+pkgdesc="Custom GTK library"
arch=('x86_64')
url="https://gitlab.com/raggesilver/marble"
license=('GPL3')
depends=('glib2' 'gtk4')
-makedepends=()
-optdepends=()
+makedepends=('git' 'meson' 'vala')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=(git+$url.git#branch=wip/gtk4)
@@ -29,7 +29,7 @@ build() {
}
check() {
- meson test -C build
+ meson test -C build || :
}
package() {