summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford (ShayBox)2020-04-16 19:32:21 -0400
committerShayne Hartford (ShayBox)2020-04-16 19:32:21 -0400
commit56e6229908a8ee2654567c680454d7a23f56a079 (patch)
tree3f5ea483569e55825a7ef6c4e382a6494b316f93 /PKGBUILD
downloadaur-56e6229908a8ee2654567c680454d7a23f56a079.tar.gz
4.5.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad5586316ed0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Shayne Hartford <shayneehartford@gmail.com>
+
+pkgname=libndi-bin
+_pkgname=obs-ndi
+pkgver=4.5.1
+_pkgver=4.8.0
+pkgrel=3
+_pkgrel=1
+pkgdesc="Custom build of libndi from obs-ndi"
+arch=('x86_64')
+license=('LGPL2.0')
+url="https://github.com/Palakis/${_pkgname}"
+provides=('libndi')
+conflicts=('libndi-git' 'ndi-sdk')
+source=("${url}/releases/download/${_pkgver}/libndi4_${pkgver}-${_pkgrel}_amd64.1.deb")
+sha256sums=('cbcd04e83d960b3b7cef535f75d6e4475ce24a4bdfba074ee2703f2ce7dcabb0')
+
+package() {
+ cd "${srcdir}"
+
+ tar -xJf data.tar.xz -C "${pkgdir}"
+}