summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford (ShayBox)2020-04-29 02:09:44 -0400
committerShayne Hartford (ShayBox)2020-04-29 02:09:44 -0400
commitdd46c0da527cea98fae54e94f8535954e6ae35ac (patch)
tree9ef52155ed8132ed71fa8e5cbf7e5df42c4a4f0f /PKGBUILD
parent56a9152108993420479c5a3c1bc52644d8aed628 (diff)
downloadaur-dd46c0da527cea98fae54e94f8535954e6ae35ac.tar.gz
Fix permissions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3515b0e707b7..f4c08dc9706b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=libndi-bin
_pkgname=obs-ndi
pkgver=4.5.1
_pkgver=4.9.0
-pkgrel=5
+pkgrel=6
_pkgrel=1
pkgdesc="Custom build of ndi-sdk from obs-ndi"
arch=('x86_64')
@@ -19,5 +19,8 @@ package() {
cd "${srcdir}"
tar -xJf data.tar.xz -C "${pkgdir}"
+
rm "${pkgdir}"/usr/lib/libndi.so.4
+
+ chmod 755 $(find "${pkgdir}" -type d)
}