aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelipe Arenales2016-01-06 15:52:15 -0200
committerFelipe Arenales2016-01-06 15:52:15 -0200
commita71225bfd5eaf025ebf280d4e4eed3caf80232e6 (patch)
tree92fd97f65a84d5befa59ef2ab3abedecf648e993 /PKGBUILD
parent1b33dcb1a8562a4c78d2cd24753ef4e6b06d7ad9 (diff)
downloadaur-a71225bfd5eaf025ebf280d4e4eed3caf80232e6.tar.gz
Getting proper commit from GitHub
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93097d734ba0..653da1610bcb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,12 @@ license=('Apache')
depends=('glibc')
makedepends=('clang' 'wget' 'scons' )
conflicts=(${pkgname}-git)
-source=("https://github.com/azukiapp/libnss-resolver/archive/v0.3.0.tar.gz")
+pkgcommit=00b56693dd20d9c4e60c56216a92b8a00c0aa955
+source=("https://github.com/azukiapp/libnss-resolver/archive/$pkgcommit.zip")
md5sums=('SKIP')
install=${pkgname}.install
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-$pkgcommit"
scons prefix="$pkgdir/usr/lib" local-install
}