summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelipe Arenales2016-01-06 02:32:55 -0200
committerFelipe Arenales2016-01-06 02:32:55 -0200
commit57174f1c35d54ab912bd036c10fb6c55b72c8cea (patch)
treef98aab35370be73b20843d4a71a6c2889942ca08 /PKGBUILD
downloadaur-57174f1c35d54ab912bd036c10fb6c55b72c8cea.tar.gz
First commmit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c4d4fc1e7325
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Azuki <support@azukiapp.com>
+_pkgname='libnss-resolver'
+pkgname=${_pkgname}-git
+pkgver=0.3.0
+pkgrel=1
+pkgdesc=" A Linux extension that adds support to the /etc/resolver/[suffix]."
+arch=('x86_64')
+url="https://github.com/azukiapp/libnss-resolver"
+license=('Apache')
+depends=('glibc')
+makedepends=('git' 'clang' 'wget' 'scons' )
+source=("git+https://github.com/azukiapp/libnss-resolver.git")
+md5sums=('SKIP')
+install=${pkgname}.install
+
+package() {
+ cd "$_pkgname"
+ scons prefix="$pkgdir/usr/lib" local-install
+}