summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12019-05-31 15:13:00 +0800
committerChocobo12019-05-31 15:13:00 +0800
commit555dea63bc0d5f3f3461a5fa34b3b0e6b4cb5251 (patch)
tree5fb7d764405a0ae5573acbf0231219ba3345116f /PKGBUILD
parent634e0594aef4a37dee8a25f2e0b4fceda7ceba80 (diff)
downloadaur-555dea63bc0d5f3f3461a5fa34b3b0e6b4cb5251.tar.gz
upgpkg: libogg-git 1.3.3.r19.g6ccfcc2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 576a3f45ceb8..0f525a3ae8e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libogg-git
-pkgver=1.3.2.r41.gdd85929
+pkgver=1.3.3.r19.g6ccfcc2
pkgrel=1
pkgdesc="Reference implementation of the Ogg media container"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ makedepends=('git')
provides=('libogg')
conflicts=('libogg')
options=('staticlibs')
-source=("git+https://git.xiph.org/ogg.git")
+source=("git+https://gitlab.xiph.org/xiph/ogg.git")
sha256sums=('SKIP')
@@ -25,8 +25,8 @@ build() {
cd "ogg"
./autogen.sh
- ./configure --prefix="/usr"
-
+ ./configure \
+ --prefix="/usr"
make
}
@@ -34,5 +34,5 @@ package() {
cd "ogg"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/libogg/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/libogg"
}