summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorConnor Behan2015-06-08 16:10:26 -0400
committerConnor Behan2015-06-08 16:10:26 -0400
commit6220dbdc0b24141f295ce5a3090de4ab6acfac51 (patch)
tree6a25a023582f88cee8a0ee448bcec9dce7027795 /PKGBUILD
downloadaur-6220dbdc0b24141f295ce5a3090de4ab6acfac51.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2f51eab8a6ac
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer:
+# Contributor: Xyne <ac xunilhcra enyx, backwards>
+# Contributor: Abhishek Dasgupta <abhidg@gmail.com>
+
+pkgname=liboglappth
+pkgver=1.0.0
+pkgrel=2
+pkgdesc='Library containing computational chemistry facility of ghemical'
+license=('GPL')
+arch=('x86_64' 'i686')
+url='http://bioinformatics.org/ghemical/libghemical/'
+depends=('gcc-libs')
+makedepends=('mesa')
+options=('!libtool')
+source=("http://bioinformatics.org/ghemical/download/release20111012/$pkgname-$pkgver.tar.gz")
+sha256sums=('b461a31065d6912d190f78ad0041218009f44a5acdb5757545bd4a8bd6b509aa')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr --enable-openbabel
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: