summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnonymous2022-09-25 20:53:57 +0200
committerAnonymous2022-09-25 20:53:57 +0200
commit61051b9052d4f684804cc52e4aa029c8da66307a (patch)
tree14ded0e2bea3042728b756df0296d3652d872747 /PKGBUILD
downloadaur-61051b9052d4f684804cc52e4aa029c8da66307a.tar.gz
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d0e0ad408846
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Anonymous <libre-menu-editor@proton.me>
+
+pkgname=libre-menu-editor
+pkgver=1.0
+pkgrel=1
+pkgdesc='Graphical Interface for managing Application Launchers'
+provides=('libre-menu-editor')
+license=('GPL3')
+depends=('libadwaita' 'gtk4' 'python>=3' 'xdg-utils')
+arch=("x86_64")
+
+package() {
+ tar -xf src.tar.xz
+ cp -r "$srcdir/usr" "$pkgdir/usr"
+}
+