summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDamien Flament2016-10-11 13:35:32 +0200
committerDamien Flament2016-10-11 13:35:32 +0200
commitb5284b274144cec942f7e3f4610eee39e97e342b (patch)
tree0fb93df3a5172a3e85a858c0c9e75a0442f2f264 /PKGBUILD
parentcc8b3cf24ed3939321b9c149d891faac506a944e (diff)
downloadaur-b5284b274144cec942f7e3f4610eee39e97e342b.tar.gz
Using shell pipes to chain command is more readable.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6ed2c486cdc..8d892d2805c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ validpgpkeys=()
pkgver() {
cd "${srcdir}/${_gitname}"
- sed -e "s|-|_|g" <<< $(git describe --tags)
+ git describe --tags | sed -e 's/-/_/g'
}
build() {