summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKuldeep Singh Dhaka2016-12-24 18:22:22 +0530
committerKuldeep Singh Dhaka2016-12-24 18:22:22 +0530
commit17cd188ce8b2fc1d346331959580e4f64dca511c (patch)
tree9ef4c8c4d21e8970bbf6bc704a7e34519c53a095 /PKGBUILD
parent1e14db821903329d9a716f13279bae2d487a75c2 (diff)
downloadaur-17cd188ce8b2fc1d346331959580e4f64dca511c.tar.gz
Fix: "/usr/lib64 exists in filesystem" Force CMAKE_INSTALL_LIBDIR='lib'
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8598b4db10b9..6ac262ffb839 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=libreplot-git
_pkgname=libreplot
-pkgver=33.2563af7
+pkgver=41.70139ea
pkgrel=1
pkgdesc="Data Visualizing using GPU via OpenGL3+ (or GLES2+), written in C"
arch=('i686' 'x86_64')
@@ -36,7 +36,11 @@ prepare() {
build() {
cd "$srcdir/$_pkgname/build"
# We are not building demo examples as they will not be installed
- cmake -DCMAKE_INSTALL_PREFIX='/usr' -DBUILD_DEMO=NO -DBUILD_SHARED_LIBS='TRUE' ..
+ cmake \
+ -DCMAKE_INSTALL_PREFIX='/usr' \
+ -DCMAKE_INSTALL_LIBDIR='lib' \
+ -DBUILD_DEMO=NO \
+ -DBUILD_SHARED_LIBS='TRUE' ..
make
}