summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Gysin2016-09-07 20:34:07 +0300
committerChristoph Gysin2016-09-07 20:34:36 +0300
commitd7481ac8a90d54e1c3085ccf39c30fab7a8c5316 (patch)
tree1bb7c1b86b01d25ba34dafc0607f10f0f6e4b98e /PKGBUILD
parentaf7fc3a3cc7bc8c186f45feed2e8e1268b72c245 (diff)
downloadaur-d7481ac8a90d54e1c3085ccf39c30fab7a8c5316.tar.gz
fix variable style/quoting
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa4047ad1b89..6b1e542bf632 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,13 +22,13 @@ sha256sums=('SKIP'
pkgver()
{
- cd $_pkgname
+ cd "$_pkgname"
echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
}
build()
{
- cd $_pkgname
+ cd "$_pkgname"
cargo build \
--features pulseaudio-backend \
--release
@@ -36,11 +36,11 @@ build()
package()
{
- install -D -m 755 $_pkgname/target/release/librespot \
- "${pkgdir}"/usr/bin/librespot
+ install -D -m 755 "$_pkgname"/target/release/librespot \
+ "$pkgdir"/usr/bin/librespot
install -d -m 755 "$pkgdir"/var/cache/librespot
install -D -m 640 librespot.conf \
- "${pkgdir}"/etc/librespot.conf
+ "$pkgdir"/etc/librespot.conf
install -D -m 644 librespot.service \
- "${pkgdir}"/usr/lib/systemd/system/librespot.service
+ "$pkgdir"/usr/lib/systemd/system/librespot.service
}