summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxime Gauduin2018-05-12 15:12:27 +0200
committerMaxime Gauduin2018-05-12 15:12:27 +0200
commit540077335ef3b459e6b781934a7f8bc33a961399 (patch)
tree149efd8068399d2644198b8cf20d680211e4413d /PKGBUILD
parentaebee57a3602776daf5d73d392d3cd0ecd2b5f02 (diff)
downloadaur-540077335ef3b459e6b781934a7f8bc33a961399.tar.gz
libretro-citra-git r6073.7e78ed15-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce3e2838aa11..5924629ce1c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=libretro-citra-git
-pkgver=r5903.7f983fe7
+pkgver=r6073.7e78ed15
pkgrel=1
pkgdesc='Nintendo 3DS core'
arch=('x86_64')
@@ -14,17 +14,17 @@ makedepends=('cmake' 'git')
provides=('libretro-citra')
conflicts=('libretro-citra')
source=('libretro-citra::git+https://github.com/libretro/citra.git'
- 'citra-boost::git+https://github.com/citra-emu/ext-boost'
- 'git+https://github.com/philsquared/Catch'
- 'git+https://github.com/whoshuu/cpr'
- 'git+https://github.com/weidai11/cryptopp'
- 'git+https://github.com/MerryMage/dynarmic'
- 'git+https://github.com/lsalzman/enet'
- 'git+https://github.com/fmtlib/fmt'
- 'git+https://github.com/svn2github/inih'
- 'git+https://github.com/neobrain/nihstro'
- 'citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch'
- 'git+https://github.com/herumi/xbyak')
+ 'citra-boost::git+https://github.com/citra-emu/ext-boost.git'
+ 'git+https://github.com/philsquared/Catch.git'
+ 'git+https://github.com/weidai11/cryptopp.git'
+ 'git+https://github.com/MerryMage/dynarmic.git'
+ 'git+https://github.com/lsalzman/enet.git'
+ 'git+https://github.com/fmtlib/fmt.git'
+ 'git+https://github.com/svn2github/inih.git'
+ 'citra-libressl::git+https://github.com/citra-emu/ext-libressl-portable.git'
+ 'git+https://github.com/neobrain/nihstro.git'
+ 'citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch.git'
+ 'git+https://github.com/herumi/xbyak.git')
sha256sums=('SKIP'
'SKIP'
'SKIP'
@@ -52,7 +52,7 @@ prepare() {
fi
mkdir build
- for submodule in externals/{catch,cpr,cryptopp/cryptopp,dynarmic,enet,fmt,inih/inih,nihstro,xbyak}; do
+ for submodule in externals/{catch,cryptopp/cryptopp,dynarmic,enet,fmt,inih/inih,libressl,nihstro,xbyak}; do
git submodule init ${submodule}
git config submodule.${submodule}.url ../${submodule##*/}
git submodule update