summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-07-18 03:42:55 +0200
committerbegin-theadventure2023-07-18 03:42:55 +0200
commit027b14c93795ca4d969ccc3dc4a409dc38dc9ae4 (patch)
treed8b52de844245b283decda58fbb94d501569622e /PKGBUILD
downloadaur-027b14c93795ca4d969ccc3dc4a409dc38dc9ae4.tar.gz
3.0.0.9
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..322c4ca8e039
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+_pkgname=librewolf-extension-return-youtube-dislike
+pkgname=$_pkgname-bin
+pkgver=3.0.0.9
+pkgrel=1
+pkgdesc='Returns ability to see dislike statistics on youtube (binary release)'
+url="https://addons.mozilla.org/addon/return-youtube-dislikes"
+arch=('any')
+license=('GPL3')
+conflicts=($_pkgname)
+provides=($_pkgname)
+depends=('librewolf')
+groups=('librewolf-addons')
+noextract=("return_youtube_dislikes-$pkgver.xpi")
+_url=https://addons.mozilla.org/firefox/downloads/file/4107777
+source=("$_url/return_youtube_dislikes-$pkgver.xpi")
+sha256sums=('025aa38442c58a466382c7dd7796bf5890083a22b091e764566899605c60e1a3')
+
+package() {
+ install -Dm644 return_youtube_dislikes-$pkgver.xpi "$pkgdir/usr/lib/librewolf/browser/extensions/{762f9885-5a13-4abd-9c77-433dcd38b8fd}.xpi"
+}