summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonin Dach2021-04-06 22:21:53 +0200
committerAntonin Dach2021-04-06 22:23:24 +0200
commit1cc735dfb9a6abf4bee196c3acec443f96942dba (patch)
tree9977c918db78fbaa4d6dfd421cbb1bdab25897de /PKGBUILD
downloadaur-1cc735dfb9a6abf4bee196c3acec443f96942dba.tar.gz
Launch librewolf instead of firefox, provide it also
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b5e8548754df
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Antonin Dach <dach@protonmail.com>
+pkgname=librewolf-firefox-shim
+pkgver=1
+pkgrel=1
+pkgdesc="A symlink for using librewolf as a firefox"
+arch=('any')
+url="https://librewolf-community.gitlab.io/"
+license=('MIT')
+depends=('librewolf')
+provides=('firefox')
+conflicts=('firefox')
+
+package() {
+ install -d "$pkgdir"/usr/bin
+ ln -s $(which librewolf) "$pkgdir"/usr/bin/firefox
+}