summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commitf922c39b487a3aac9180a2bcecb43b9e0b0f059b (patch)
treeaa0168aef9fd0f2bbf8ba94df358dcb52cf27452 /PKGBUILD
parente6656c4e2d63d5a290cd9d5c8044e598dd951982 (diff)
downloadaur-f922c39b487a3aac9180a2bcecb43b9e0b0f059b.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa163d20c970..8f65c0720407 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ conflicts=('libsecp256k1' 'secp256k1')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {