summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorskydrome2015-06-21 15:39:16 -0400
committerskydrome2015-06-21 15:39:16 -0400
commitff537a7226b55ef88f3595d6992d57fa2ed4b6e9 (patch)
tree6908df3cd4aa2dd081f2555841bd8b539a795ff5 /PKGBUILD
parenta45a67db4f0f6fc937e30876cd0d5405727e76b2 (diff)
downloadaur-ff537a7226b55ef88f3595d6992d57fa2ed4b6e9.tar.gz
minor changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 040861bc63bd..026d0031d146 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ _commit=HEAD
# Add the following to your rtorrent.rc if your
# filesystem supports the fallocate() function
# system.file.allocate.set = yes
-[[ $(stat -Lfc %T /home) = @(ext4|xfs|btrfs) ]] &&
+[[ $(stat -Lfc %T /home) = @(ext4|xfs|btrfs|ocfs2) ]] &&
_falloc='--with-posix-fallocate'
pkgname=libtorrent-pyro-git
@@ -48,6 +48,8 @@ prepare() {
build() {
cd "$srcdir/libtorrent"
+ #export CC=clang
+ #export CXX=clang++
export CXXFLAGS+=" -std=c++11"
./configure $_falloc $_debug \