summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAetf2018-10-10 11:40:22 -0400
committerAetf2018-10-10 11:40:22 -0400
commitfb06a2153e06ce183bf90f3d07fca363fa07f610 (patch)
tree2a77511187ad539d21044789a6da99a441076e5b /PKGBUILD
parentb36c37559c3f4281001d200bbeac056ec65ced81 (diff)
downloadaur-fb06a2153e06ce183bf90f3d07fca363fa07f610.tar.gz
Make pkgver to work with new vx.y.z tag names
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77f989fea448..cec138f1acc8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aetf <aetf at unlimitedcodeworks dor xyz>
pkgname=libtsm-patched-git
_gitname=libtsm
-pkgver=4.0.0.r18.ga0916ac
+pkgver=4.0.1.r1.g502ff6e
pkgrel=1
pkgdesc="Terminal-emulator State Machine. Patched flavor (using patches from http://github.com/Aetf/libtsm)"
arch=('x86_64' 'armv7h')
@@ -17,7 +17,7 @@ sha256sums=('SKIP')
pkgver() {
cd "$_gitname"
- git describe --long | sed -r "s/^$_gitname-//;s/([^-]*-g)/r\\1/;s/-/./g"
+ git describe --long | sed -r "s/^$_gitname-//;s/^v//;s/([^-]*-g)/r\\1/;s/-/./g"
}
prepare() {