summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Cardace2015-09-26 20:38:34 +0200
committerAntonio Cardace2015-09-26 20:38:34 +0200
commitc4c7de58b5a5ffe2a1815004aa597911c2e99c2d (patch)
treec6106ea130b879e00b07a756abeeb32833a833b8 /PKGBUILD
downloadaur-c4c7de58b5a5ffe2a1815004aa597911c2e99c2d.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ed41871f612e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Antonio Cardace <anto.cardace@gmail.com>
+pkgname=libumlib0
+pkgver=0.8.2
+pkgrel=1
+pkgdesc="Library with common functions used by every UMView module."
+arch=('x86_64')
+url="sourceforge.net/projects/view-os"
+license=('GPL2')
+depends=('glibc>=2.4')
+provides=("$pkgname=$pkgver")
+conflicts=("$pkgname")
+replaces=("$pkgname")
+install="${pkgname}.install"
+source=("http://ftp.us.debian.org/debian/pool/main/u/umview/libumlib0_0.8.2-1.1_amd64.deb"
+ "${pkgname}.install")
+md5sums=("28edfce5ed77824603fbf0742a790e78"
+ "b4165e6142a92d65c8e14479486decc4")
+
+prepare() {
+ cd "$srcdir"
+ tar -xf data.tar.xz
+}
+
+package() {
+ cp -r "${srcdir}/usr" "$pkgdir"
+}