summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2020-05-24 14:06:29 +0200
committerFabioLolix2020-05-24 14:06:29 +0200
commit29e2aa3a49c888bdd7f803bcad78838253b7d87e (patch)
tree4a7af10852e62d6fce47a1ed67514e06ef738c1f /PKGBUILD
parentc4584e3998a522338be15edeade2d3ea032bd9dc (diff)
downloadaur-29e2aa3a49c888bdd7f803bcad78838253b7d87e.tar.gz
v0.19.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c60de90da61..bf05ded2f7bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
# Contributor: Tristelune <tristelune@archlinux.info>
pkgname=libupnpp
-pkgver=0.18.0
+pkgver=0.19.1
pkgrel=1
pkgdesc="A C++ wrapper for libupnp - used with upmpdcli or upplay"
url="https://www.lesbonscomptes.com//upmpdcli/libupnpp-refdoc/libupnpp-ctl.html"
arch=(x86_64 i686 armv6h armv7h aarch64)
-license=(GPL2)
+license=(LGPL2.1)
depends=(libnpupnp expat)
source=("http://www.lesbonscomptes.com/upmpdcli/downloads/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('c9659cd36ce70c43e9889a6c3a5eeb28e4f799580727826a6c7aef9bef6b6937')
+sha256sums=('412b38bdd07441588c11bb1d64af7d112f439a46512d53c907f9b54a6666ff58')
build(){
- cd "${pkgname}-${pkgver}"
- ./configure --prefix=/usr
- make
+ cd "${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
}
package(){
- cd "${pkgname}-${pkgver}"
- make DESTDIR="$pkgdir" install
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="$pkgdir" install
}