summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJens Kuske2015-07-09 21:04:51 +0200
committerJens Kuske2015-07-09 21:04:51 +0200
commit85a72815de90a322424b1a46e8de11abfd321769 (patch)
treecdfa46a3b73f8a1c9afe7e4fdb58c758779c57a1 /PKGBUILD
downloadaur-85a72815de90a322424b1a46e8de11abfd321769.tar.gz
Initial Import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b537869696f3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Jens Kuske <jenskuske@gmail.com>
+# Contributor: smotocel69 <smotocel69@gmail.com>
+pkgname=libvdpau-sunxi
+pkgver=0.3
+pkgrel=1
+pkgdesc="VDPAU driver for Allwinner sunxi SoCs"
+arch=('armv7h')
+url="https://github.com/linux-sunxi/libvdpau-sunxi"
+license=('LGPL')
+depends=('libx11')
+makedepends=('libvdpau')
+source=("https://github.com/linux-sunxi/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('8a29b2b5394e9ad5f461af48cea780d3cb183bfc80399e58a27b632c1a9d5bab')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}