summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authors3rj1k2022-06-02 16:33:37 +0300
committers3rj1k2022-06-02 16:33:37 +0300
commitce9278147309039bd9ab1b9203af5e5e8afb2d0e (patch)
treede12ee583da05b1dde0ba9fb2c1518da6974f8db /PKGBUILD
parentdf27c4ce6f1a96cfc7dac2132f9dca5254aa7110 (diff)
downloadaur-ce9278147309039bd9ab1b9203af5e5e8afb2d0e.tar.gz
release 8.4.0-3
Signed-off-by: s3rj1k <evasive.gyron@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72fa85e0b407..4f67c0222f19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,12 @@
_pkgname=libvirt
pkgname=${_pkgname}-remote-only
pkgver=8.4.0
-pkgrel=2
+pkgrel=3
pkgdesc="API for controlling virtualization engines (remote)"
arch=('x86_64')
url="https://libvirt.org/"
license=('LGPL' 'GPL3') #libvirt_parthelper links to libparted which is GPL3 only
-depends=('fuse3' 'gnutls' 'libssh' 'libxml2' 'polkit' 'openbsd-netcat' 'yajl')
+depends=('fuse3' 'gnutls' 'libssh' 'libxml2' 'polkit' 'openbsd-netcat')
replaces=("${_pkgname}")
provides=("${_pkgname}")
conflicts=("${_pkgname}")
@@ -87,7 +87,8 @@ build() {
-Dsysctl_config=disabled \
-Dtests=disabled \
-Dudev=disabled \
- -Dwireshark_dissector=disabled
+ -Dwireshark_dissector=disabled \
+ -Dyajl=disabled
ninja -C build
}