summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12019-05-31 15:31:57 +0800
committerChocobo12019-05-31 15:31:57 +0800
commit2f4159f6d9050ec771ac0f390224c46d6a592eac (patch)
tree09d8c2f9d9878262308be9975c18f66d8ebef8d8 /PKGBUILD
parent081611de5c6309df958a9ca4c425d1264e2704cf (diff)
downloadaur-2f4159f6d9050ec771ac0f390224c46d6a592eac.tar.gz
upgpkg: libvorbis-git 1.3.6.r18.g9eadecc-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a95a52dd1c16..487b7d868fe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libvorbis-git
-pkgver=1.3.6.r9.g46e70fa
+pkgver=1.3.6.r18.g9eadecc
pkgrel=1
pkgdesc="Reference implementation of the Ogg Vorbis audio format"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ makedepends=('git')
provides=('libvorbis' 'libvorbisfile.so' 'libvorbis.so' 'libvorbisenc.so')
conflicts=('libvorbis')
options=('staticlibs')
-source=("git+https://git.xiph.org/vorbis.git")
+source=("git+https://gitlab.xiph.org/xiph/vorbis.git")
sha256sums=('SKIP')
@@ -26,8 +26,8 @@ build() {
cd "vorbis"
./autogen.sh
- ./configure --prefix="/usr"
-
+ ./configure \
+ --prefix="/usr"
make
}
@@ -41,5 +41,5 @@ package() {
cd "vorbis"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/libvorbis/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/libvorbis"
}